CNAME Domains Not Loading
Incident Report for StoryXpress
Resolved
This incident has been resolved. All CNAME users should now see their video page fully functioning. Thanks to our upgrades, issues with CNAME will no longer occur.
Posted Jul 06, 2022 - 12:50 UTC
Monitoring
After updates pushed to our CNAME system, it will take a few hours to bring back online all the CNAME domains registered with us.
Posted Jul 06, 2022 - 11:42 UTC
This incident affected: Hosting and Analytics (Videoserver).