Partial Outage - Recording and Analytics
Incident Report for StoryXpress
Resolved
This incident has been resolved.
Posted Nov 03, 2021 - 05:12 UTC
Investigating
We are investigating an issue with recordings failing and certain API routes dropping traffic.
Posted Nov 03, 2021 - 04:36 UTC
This incident affected: Frontend Components (API), Recorder (Recorder Server), and Tesseract - SDKs (RecorderSDK).