Outage of Webapp and API
Incident Report for StoryXpress
Resolved
Issue has been resolved.
Posted Mar 25, 2022 - 04:44 UTC
Investigating
We are currently investigating this issue.
Posted Mar 24, 2022 - 19:41 UTC
This incident affected: Frontend Components (API, Webapp, Video Editor & Transcoder, Video Creator).