Maintenance of StoryXpress API
Incident Report for StoryXpress
Resolved
All systems restored.
Posted Mar 25, 2022 - 19:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 25, 2022 - 15:41 UTC
This incident affected: Frontend Components (API, Webapp, Video Editor & Transcoder, Video Creator) and Hosting and Analytics (Videoserver, Analytics Ingestor, Analytics Crawler).