System Outage of Master API
Incident Report for StoryXpress
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 16:31 UTC
Investigating
We're investigating issues with the Master API and other corresponding components.
Posted Aug 02, 2022 - 15:55 UTC
This incident affected: Frontend Components (API, Webapp, Video Editor & Transcoder, Video Creator), Hosting and Analytics (Videoserver, Analytics Ingestor, Analytics Crawler), Recorder (Recorder Server), and Tesseract - SDKs (RecorderSDK).