Analytics API - Query Pathway Upgrade
Incident Report for StoryXpress
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 14:09 UTC
Monitoring
We have recently switched to a new processing pipeline for our video analytics, and are monitoring the performance of the new stack.
Posted Oct 12, 2021 - 13:05 UTC
This incident affected: Hosting and Analytics (Analytics Ingestor, Analytics Crawler).