Maintenance of StoryXpress CNAME SSL Provisioning
Incident Report for StoryXpress
Resolved
Functioning of CNAME Domains should have returned to normal.
Posted Jul 06, 2022 - 11:33 UTC
Monitoring
We have pushed updates to the CNAME SSL provisioning feature to help resolve recent issues. CNAME-hosted domains will be back in 2hours.
Posted Jul 06, 2022 - 10:34 UTC
This incident affected: Hosting and Analytics (Videoserver).