Escalated Error Rates with Chrome on MacOS
Incident Report for StoryXpress
Resolved
This incident has been resolved.
Posted Mar 29, 2022 - 14:09 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 29, 2022 - 14:08 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 22, 2022 - 06:11 UTC
Monitoring
A recent set of bugs are being reported which prevents MacOS devices from Screen Sharing on any website or app. Since the Recorder relies on the same Screen Sharing APIs, users will notice that recordings might not start at all.

We are monitoring error rates and awaiting resolution by Chrome and Apple.

This issue is set to be resolved on Chrome's end with v100 of Chrome.
Posted Mar 22, 2022 - 06:08 UTC
This incident affected: Tesseract - SDKs (RecorderSDK) and Recorder (Recorder Frontend).